mayo 2014

Inkscape falla cuando se intenta importar o abrir un archivo PDF

El fallo sucede solo con la versión 0.48.4. Con la versión 0.48.3 no se reproduce el problema. Ejecutando Inkscape desde un terminal podremos ver el siguiente error: $ inkscape *** Error in `inkscape’: malloc(): memory corruption: 0x0000000009bc6590 *** Emergency save activated! Este problema no está extrictamente relacionado con el propio…

Múltiples versiones de PHP en el Panel Plesk

1. Logearse en el servidor VPS como root. 2. Descargar la versión de PHP que necesitemos desde la página web http://php.net/downloads.php y descomprimir el fichero. En este ejemplo usamos la versión 5.5.10. # tar -xvzf php-5.5.10.tar.gz 3. Instalar las dependencias. # apt-get install libxml2 libxml2-dev